Friday, May 6, 2016

Vulnerability protection for TYPO3 websites using ImageMagick

The latest TYPO3 security bulletin identified a vulnerability with the third-party ImageMagick software that TYPO3 uses for image processing.

We have reconfigured all TYPO3 websites of our customers to use the safer GraphicsMagick (most sites were already using GraphicsMagick).

If you experience any problems which may or may not be related to this maintenance, please contact us.

No comments:

Post a Comment

Looking for hosting?

We recommend media temple